Ruby 2.6.0 bug may cause Rollbar API errors

Ruby 2.6.0 introduced a new bug bug (#15472 - Invalid JSON data being sent from Net::HTTP in some cases with Ruby 2.6.0) that may result in the Rollbar API returning an error when an exception is reported. (See rollbar-gem issue #797).

Until the Ruby maintainers have released the fix for this bug, we advise Rollbar users to not upgrade their applications to Ruby 2.6.0.